RCP100

A modular IP router for Linux platforms.

About RCP100

Last updated on

RCP100 is a modular router control plane for Linux platforms. It can be used as a standalone router, or it can be deployed as an embedded router in a virtualized environment. The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), and Access Control Lists.

Supported platforms

Rate this app

No ratings yet

No comment yet

Be the first to share your thoughts.

License

GPL

Total downloads

0

Author

RCP Team
Report incorrect information

Recently updated software